3


0

VS2008にSP1をインストールした後に.NET 3.5のみをターゲットにする方法 これは、VS 2008が.NET 3.5、.NET 3.0のみをリストしているためです。

3 Answer


2


私は自分の質問に対する答えを見つけました。 次のリンクは私の質問に対する解決策を提供します。


0


私はあなたがフレームワークの異なるバージョンのみ、SP1を指定することはできないと思います。 そうでなければ、特定のSP用に特別にコンパイルされたアプリケーションで多くの問題が発生する可能性があります。 あなたは現在の状況にも問題を抱えているかもしれませんが、私はそれがあまり頭痛ではないと思います。


0


SP1アセンブリを参照している場合は、自動的にSP1をターゲットにする必要があります。