0


0

64ビットOSで32ビットIEバージョンを強制的に実行するWebブラウザーコンポーネント(AxSHDocVw)

AxSHDocVwを多用して、サーバー上のIEを自動化する(さまざまなサイトのスクリーンキャプチャを作成する)コンポーネントを展開する予定です。 問題のサーバーは64ビットのwin2k8ボックスです。 Adobeは彼らのフリギンをまとめて64ビットフラッシュプレーヤーをリリースすることができないため、32ビットバージョンのIEを実行してフラッシュをレンダリングするためにAxSHDocVwが必要です。

私の質問は、AxSHDocVwコンポーネントに32ビットバージョンのブラウザーを使用させることは可能ですか? もしそうならどうですか?

1 Answer


0


32ビットプロセスで「it」を実行します。