0


0

Androidデバイスの互換性

私はstackoverflowで質問するのが正しい場所だとは知りませんが、クエリの迅速な答えを得るための最良の場所になりました。 より多くのダウンロードを取得するために、Android 1.5バージョン、minSDK 3でアプリケーションを開発しました。 アプリケーションをandroid market.itに配置すると、1.5以降のバージョンのモバイルAndroid market.itが表示されます。1.5.howでアプリケーションを開発するための良い方法です。

前もって感謝します

アスワン

1 Answer


0


私はあなたの質問が何であるか100%確信していません。 しかし、Android 1.5に対してアプリを開発するかどうかを尋ねて、それを市場に投入した場合、1.5 +を持っているすべての人がアプリを見るでしょうか?

はい。ただし、1.5で動作するからといって、1.6または2.xでも正常に動作するわけではありません。 たとえば、私のアプリの1つは1.5、1.6、2.0、2.1で動作しますが、2.2(froyo)では正常に動作しなくなりました。 したがって、少なくとも各バージョンのエミュレーターで機能することを確認してください。 すべてのデバイスで動作する場合、100%の結果は得られませんが、開始点となります。