2


0

gem install sinatraが間違ったバージョンを取得し続ける

「gem install sinatra」と入力すると、新しい1.0ではなく0.9.4がプルされます。

なぜこれが起こるのですか?

2 Answer


1


gem update --system
gem install sinatra


0


あなたはそれをオフにして再びオンにしてみましたか?

gem uninstall sinatra
gem install sinatra

または、特定のgemを更新しますか?

gem update sinatra

または、次を試すことができます。

gem install --pre sinatra

ただし、実際の1.0リリースではなく、1.0.bバージョン(ベータ版と思われます)が取得されます。